Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Grafikeinstellungen
#1

Ich habe einen Bildschirm mit Auflösung 1280 x 1024. Wenn ich Schick HD anstarte, scheint bei mir das Bild aber seitlich rechts und links ein Stück weit abgeschnitten zu werden. Das habe ich sowohl am Ende des Intros, als auch in den Credits bemerkt. Wahrscheinlich ist das Spiel auf 16:9-Auflösungen ausgelegt. Kann man das irgendwo umstellen? Ich habe im Einstellungsmenü dazu nichts gefunden.
       


"Haut die Säbel auffe Schnäbel."
 Zitieren
#2

Ich finde auch in den XML-Dateien des Installationspfades keine Hinweise, wo man das 4:3-Bildformat manuell einstellen könnte. Könnte man in der Tat hinzufügen, denn je nach Gerät wäre ja auch das 16:10-Bildformat angebracht.


Zum NLT-Wiki: http://nlt-wiki.crystals-dsa-foren.de/doku.php , Zum Drakensang-Wiki: http://drakensang-wiki.crystals-dsa-foren.de/doku.php
KEIN SUPPORT per E-Mail, PN, IRC, ICQ! Lest die Regeln und benutzt das Forum für sämtliche Anfragen! KEINE persönliche Betreuung!
 Zitieren
#3

Also ich habe noch eine gute alte 4:3 Röhre, und bei 1152x864 gibt es da keine Probleme mit abgeschnittenen Enden. Bei der Maximalauflösung von 1920x1440 sieht auch alles gut aus.

Vielleicht hat es was mit den Monitoreinstellungen außerhalb des Spiels zu tun?


"Alrik war durstig und hat getrunken."
 Zitieren
#4

Ansonsten würde es ja auch reichen, oben und unten einen schwarzen Balken einzufügen, um das Bild auf 16:9 zu bringen. Das wäre nicht schön, aber besser, als seitlich etwas abzuschneiden.


"Haut die Säbel auffe Schnäbel."
 Zitieren
#5

(03.09.2013, 18:09)Alrik Alrikson schrieb: bei 1152x864 gibt es da keine Probleme mit abgeschnittenen Enden.
Das kann ich nicht bestätigen. Bei dieser Auflösung sind bei mir die Seiten abgeschnitten.


"Haut die Säbel auffe Schnäbel."
 Zitieren
#6

Auf den Screenshots sieht man ja, dass du im Fenster-Modus spielst. Ändert der Fullscreen-Modus etwas an dem Problem?

Welche Grafikkarte und welches Betriebssystem benutzt du?


--------
Warnung! Geschichte kann zu Einsichten führen und verursacht Bewusstsein!
Laberrabarber

Avatar by: Keven Law (CC BY-SA 2.0)
 Zitieren
#7

(03.09.2013, 21:50)Obi-Wahn schrieb: Ändert der Fullscreen-Modus etwas an dem Problem?

Welche Grafikkarte und welches Betriebssystem benutzt du?
Nein, im Fullscreen-Modus ändert sich nichts. Ich benutze Win7. Die Grafikkarte ist eine Onboard-Karte. Im Gerätermanager steht Intel® HD Graphics 3000.


"Haut die Säbel auffe Schnäbel."
 Zitieren
#8

Hast du schon mal versucht SchickHD (vor dem eigentlichen Start auswählen) im "compatible Mode" zu starten? Das beschränkt meines Wissens das Spiel auf DirectX 10 und damit läuft es unter Umständen auf älteren Grafikkarten etwas besser.
Tommy hat das Spiel auch mit einer Intel HD 3000 zum Laufen gebracht, vielleicht kann er noch etwas dazu sagen?


--------
Warnung! Geschichte kann zu Einsichten führen und verursacht Bewusstsein!
Laberrabarber

Avatar by: Keven Law (CC BY-SA 2.0)
 Zitieren
#9

(04.09.2013, 07:42)Obi-Wahn schrieb: Hast du schon mal versucht SchickHD (vor dem eigentlichen Start auswählen) im "compatible Mode" zu starten?
Was meinst Du mit "vor dem eigentlichen Start auswählen"? Wo wähle ich das aus? Ich habe dafür bislang keine Option gefunden.

(04.09.2013, 07:42)Obi-Wahn schrieb: Tommy hat das Spiel auch mit einer Intel HD 3000 zum Laufen gebracht, vielleicht kann er noch etwas dazu sagen?
Achso, dann liegt mein Grafikchip also eigentlich unterhalb der Mindestanforderungen? :( - Hätte ich nicht gedacht, denn soo alt ist der Rechner noch gar nicht. Aber ja, auf besondere Grafikstärke habe ich auch bislang nie Wert gelegt.


"Haut die Säbel auffe Schnäbel."
 Zitieren
#10

Bei meiner (Steam-) Version kommt nach dem Klick auf das Symbol ein Fenster in dem ich den normalen Modus und den compatible-Modus auswählen kann.

Vielleicht klappt es allerdings auch, wenn du an den Start-Befehl die Option "-compatible" anhängst? Also Rechte Maustaste auf das Spiel-Symbol, Eigenschaften, Verknüpfungen, Ziel:
Code:
"D:\Spiele\Steam\steamapps\common\Realms of Arkania\schick.exe" -compatible
Bei dir dann entsprechend angepasst.


--------
Warnung! Geschichte kann zu Einsichten führen und verursacht Bewusstsein!
Laberrabarber

Avatar by: Keven Law (CC BY-SA 2.0)
 Zitieren
#11

(04.09.2013, 08:52)Obi-Wahn schrieb: Bei meiner (Steam-) Version kommt nach dem Klick auf das Symbol ein Fenster in dem ich den normalen Modus und den compatible-Modus auswählen kann.
Ein solches Fenster erscheint bei mir nicht. Da kommt nur eines, wo ich die Auflösung und den Windowed-Modus einstellen sowie mir die Shortcuts für das Spiel anzeigen lassen kann.

(04.09.2013, 08:52)Obi-Wahn schrieb: Vielleicht klappt es allerdings auch, wenn du an den Start-Befehl die Option "-compatible" anhängst?
Der Verknüpungspfad lautet bei mir: "D:\Games\Schicksalsklinge HD\Launcher.exe"

Wenn ich da ein -compatible anhänge, startet das Spiel zwar nach wie vor, aber an der seitlich abgeschnittenen Grafik ändert das nichts.


EDIT: Lösung: Wenn ich die Auflösung 1280 x 720 wähle, dann startet das Spiel im richtigen Format und es wird rechts und links nichts abgeschnitten.

EDIT2: Doch keine Lösung, den dann wird oben und unten etwas abgeschnitten. :rolleyes:


"Haut die Säbel auffe Schnäbel."
 Zitieren
#12

(04.09.2013, 09:04)Zurgrimm schrieb:
(04.09.2013, 08:52)Obi-Wahn schrieb: Bei meiner (Steam-) Version kommt nach dem Klick auf das Symbol ein Fenster in dem ich den normalen Modus und den compatible-Modus auswählen kann.
Ein solches Fenster erscheint bei mir nicht. Da kommt nur eines, wo ich die Auflösung und den Windowed-Modus einstellen sowie mir die Shortcuts für das Spiel anzeigen lassen kann.

Ist damit vielleicht der der abgesicherte Modus gemeint?


"Alrik war durstig und hat getrunken."
 Zitieren
#13

(04.09.2013, 10:38)Alrik Alrikson schrieb: Ist damit vielleicht der der abgesicherte Modus gemeint?
Auch das Setzen des Hakens auf "Abgesichert" ändert nichts.


"Haut die Säbel auffe Schnäbel."
 Zitieren


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste


Deutsche Übersetzung: MyBB.de, Powered by MyBB, © 2002-2017
Theme © MyBBThemes.co.za