Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Drakensang unter win 10
#1

Habs versucht . installation funktioniert aber man kann nicht starten


 Zitieren
#2

Hallo,

funktioniert es denn, wenn du es mit dem Parameter -windowed startest? Oder im Kompatibilitätsmodus von Win XP? Sehr hilfreich sind auch Installationen außerhalb der "empfohlenen" Pfade, z.B. nach C:\Spiele\Drakensang, aber nicht ins Standard-Programmeverzeichnis.


Zum NLT-Wiki: http://nlt-wiki.crystals-dsa-foren.de/doku.php , Zum Drakensang-Wiki: http://drakensang-wiki.crystals-dsa-foren.de/doku.php
KEIN SUPPORT per E-Mail, PN, IRC, ICQ! Lest die Regeln und benutzt das Forum für sämtliche Anfragen! KEINE persönliche Betreuung!
 Zitieren
#3

Folgende Meldung erscheint: Dynamic Link Library X3Daudio wurde nicht gefunden....

Wahrscheinlich hat es etwas mit meiner Sounkarte zu tun.


 Zitieren
#4

Ich würde als erstes DirectX installieren.
Der Installer lädt sich die fehlenden Komponenten selber runter.
Bei Win8.1 hats geholfen, mit Win10 hab ich noch keine Erfahrungen.
https://www.microsoft.com/de-de/download...aspx?id=35

Ps. Die fehlende Datei ist definitiv eine DirectX-DLL.


 Zitieren
#5

Ich wollte mal wieder Drakensang 1 spielen, da ich mich kaum noch erindere, was im spiel passiert.. :)

Habs also unter Win 10 installiert und gesatrtet. Das Intro Video konnte ich nur hören, das Bild blieb schwarz.
Intro hab ich abgebrochen und Spiel Menü erschien. Ich beginn ein neues Spiel und bin in der Charakter Erstellung.
Mir missfällt, das die Figuren alle unförmig wirken (kleiner und untersetzt), also zurück ins Hauptmenü Grafik Einstellungen ändern.
Damit die Einstelllungen wirksam werden muss ich das Spiel neu starten...

Und jetzt Beginnt mein Problem, ich will das Spiel Starten, es Startet auch, man hört wieder das Intro bleibt aber im Desktop Bild (statt schwarzem Bild) ich brech das intro ab, bekomm aber kein Menü, sonder Weiterhin Desktob Bild..
Ich geh mit Alt+Tab ins Echte Desktob und mit der Maus über die ausgefürhte Spiel Exe in der Taskleiste. Statt der Spiel Vorschau wir ne Art Selsames Dokument angezeigt -.-

Ich Hab Verschiedene Kompatibilitäts modi versuch und ausführen als Admin, leider ohne irgenteine Veränderung zu erzielen.


Hat von euch vielliecht jemand eine Idee, wo das Problem liegt und weis ne Lösung?

Bin für jeden Rat dankbar, viele Grüße Rion


Edit: De-installieren und erneut Installieren Helfen nicht, das Problem bleibt bestehen :(


 Zitieren
#6

Hast du mal den Kompatibilitätsmodus probiert (falls es das bei W10 noch gibt)?


Die der Götter Gunst verloren,
sind verfallen einer Macht -
Die sie führt zu fernen Toren,
und durch sie in ew'ge Nacht.
 Zitieren
#7

Das Video macht immer Ärger. (Irgendwo habe ich auch mal eine Erklärung dafür gelesen.) Starte das Spiel doch einfach von der Shell aus mit -novideo. Du kannst den Vorspann auch direkt von der DVD ansehen.


 Zitieren
#8

Ja, gibt es bei Win 10, habe Win XP SP3 und SP2 versucht und Win Vista mit SP 2, passiert das selbe wie ohne Kompatibilitätsmodus.

Hab auch noch ausprobiert in ein anderes Verzeichnis zu installieren, damit hat dann immerhin die Autostart Funktion bei Abschluss der Installation wieder geklappt und ich kam ins Spiel Menü.
Diesmal hab keine Optionen verändert und seither das Spiel auch nicht mehr verlassen, nur mal mit Alt+Tab raus.
Ich vermute, sobald ich das Spiel verlasse, kann ich wieder nicht mehr weiter spielen, deshalb läuft jetzt fürs erste das Spiel Tag und Nacht durch, so kann ich wenigstens spielen wenn ich Zeit hab.
Eine Lösung bei der ich das Spiel beenden und wieder starten kann wäre mir aber lieber.


Das Video ist mir nicht wichtig, wenn ich es sehen will geht das auch bei Youtube.


 Zitieren
#9

Du könntest mal versuchen im Fenstermodus zu spielen. Im laufenden Spiel kannst du das mit der Tastenkombination Alt+Enter machen, ansonsten kannst du auch die drakensang.exe mit dem Parameter -windowed starten.


 Zitieren
#10

(10.11.2015, 12:58)Lord Demon schrieb: Du könntest mal versuchen im Fenstermodus zu spielen. Im laufenden Spiel kannst du das mit der Tastenkombination Alt+Enter machen, ansonsten kannst du auch die drakensang.exe mit dem Parameter -windowed starten.

Danke, das werd ich mal versuchen, sobald ich meinen nächsten ungewollten Rechner Neustart habe :)


 Zitieren
#11

Du kannst das Spiel auch mit -windowed starten. Ist vielleicht sicherer als die Tastenkombination. Bei mir hat es mit -novideo und -windowed immer geklappt.


 Zitieren
#12

Vielen Dank, das mit der Tasten Kombination Alt+Enter hat geholfen :)
Hatte nen Nebular Error, und musste das Spiel wieder starten...
Mit Alt+Enter konnte dann mein Problem glößt werden und das Video kann ich nun auch ansehen :)

nochmals vielen Dank für den Tipp :)


 Zitieren
#13

Ich grüße euch!

Ich habe nun folgendes Problem und würde mich um eure Mithilfe freuen.

Bin nun auf Win 10 gewechselt und habe dann Drakensang installiert. Leider erhalte ich nun folgende Fehlermeldung: 0xc000007b

Laut Google liegt es wohl an Directx und/oder .net framework. Habe allerdings beides nochmal neu installiert und sogar "All in One Runtimes" drüber installiert. Leider ohne Erfolg.

Woran kann das liegen?
Das Spiel habe ich auch im Kompatibilitäsmodus (und als Admin) versucht zu starten.
Ebenso sei erwähnt, dass das Spiel auf meiner zweiten Festplatte installiert ist (für Spiel und Musik) und Win auf meiner ersten - kann das Spiel vielleicht daher nicht auf irgendwelche benötigten Daten zu greifen?

Danke im Voraus!


 Zitieren
#14

Dotnet muss wohl explizit eingeschaltet werden.


 Zitieren
#15

(20.06.2016, 12:26)Rabenaas schrieb: Dotnet muss wohl explizit eingeschaltet werden.

Und das macht man wie? Ich dachte, das ist so oder so immer aktiv?


 Zitieren
#16

Scheinbar nicht mehr ab Win10 nicht mehr so ist. Ich bin kein Windows-Nutzer, aber unter Software Deinstallieren -> Windows Features Ein-/Ausschalten solltest Du die Dotnet-Runtimes einschalten können. Benötigt wird das aber wohl nur für den Installer.


 Zitieren
#17

Hab alles Mögliche bereits getan. Directx und .net framework neu installiert, alle Versionen drauf bla bla blaaa ... bei meinem Kumpel läuft es aber. Bei mir jedoch ned.
Echt. Kein Plan, was das soll. -.-


 Zitieren
#18

Ok, aber hast Du das gemacht, was ich geschrieben habe?


 Zitieren
#19

Da ich vor dem gleichen Problem stehe, würde mich mal interessieren, ob sich eine Lösung gefunden hat? Ich finde in den Features nichts, was sich Dotnet nennt - ist damit eventuell NET-Umgebung unter den Prozessaktivierungen gemeint?

Beste Grüße


 Zitieren
#20

Hallo burnedeyez. Mit Dotnet ist allgemein die .NET-Umgebung gemeint (Dotnet = Punkt Net). Diese kann man über das Windows Update aktualisieren, es gibt jedoch verschiedene Laufzeit-Versionen (2.0, 3.0, 3.5, 4.0 etc.). Je nachdem, was das Spiel braucht - weiß ich grad nicht auswendig -, schadet es nichts, einfach alle installiert zu haben. Das ist mit Dotnet durchaus möglich.

Ob es die Win10-Probleme behebt, kann ich als Win7-User nicht sagen.


Zum NLT-Wiki: http://nlt-wiki.crystals-dsa-foren.de/doku.php , Zum Drakensang-Wiki: http://drakensang-wiki.crystals-dsa-foren.de/doku.php
KEIN SUPPORT per E-Mail, PN, IRC, ICQ! Lest die Regeln und benutzt das Forum für sämtliche Anfragen! KEINE persönliche Betreuung!
 Zitieren


Benutzer, die gerade dieses Thema anschauen: 3 Gast/Gäste


Deutsche Übersetzung: MyBB.de, Powered by MyBB, © 2002-2017
Theme © MyBBThemes.co.za