Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Schicksalsklinge HD: Empfohlene DLCs und Mods
#1

Wenn man die Schicksalsklinge HD mit dem aktuellen Patch (im Moment 1.36) nun erstmals durchspielen möchte, welche DLCs und Mods sollte man sich für das kompletteste und bugfreiste Spielerlebnis zusätzlich installieren?

Durch die vielen Patches ist es ja leider nicht mehr ganz klar, welche Mods nun auch tatsächlich noch mit der neusten Version kompatibel sind. Auch sind die Release Notes nur bis Patch 1.33 auf dem Forum verfügbar.

Was die DLCs angeht, wäre eine Anleitung auch ganz nett, damit man Einsteigern den schnellstmöglichen Weg zeigen kann, die Schicksalsklinge HD mit neuestem Patch und DLCs zu installieren.

(Ich denke, so ein Thread ist durchaus für mehrere hilfreich.)


 Zitieren
#2

Also man sollte alle DLCs installiert haben, weil sonst MODs nicht richtig funktionieren.

Welche MODs mit 1.36 funktionieren steht hier:
http://forum.schicksalsklinge.com/index....adID=11597


Ich empfehle auf jeden Fall:

- Im Schatten der Nacht
- Ingame Spielanleitung
- Jäger und Gejagte
- Magic Weapon Pictures
- Mit Sack und Pack (Vorsicht! Anleitung genau lesen)
- Stadtleben
- Stufe 1 NSCs (Ein zusätzlicher Spieler ist gerade am Anfang eine Hilfe)
- Taverne
- Unter himmlischen Dächern
- Zusätzliche Ereignis-Bilder
- Zwischen Mast und Mole

Die meisten dieser MODs verbessern die Atmosphäre durch mehr Leben in der Stadt, mehr Optionen in Tempeln und Tavernen oder durch ein eigenes Boot.


 Zitieren
#3

Zu dem Link von Hindro oben, gibt es auch noch ein Thema mit Kurzbeschreibungen einiger Mods. So das man sich über die Mods einen kurzen Überblick verschaffen kann.

Siehe hier: http://forum.schicksalsklinge.com/index....adID=11647


 Zitieren
#4

... und die Releasenotes sind bis Version 1.36 vollständig im Forum verfügbar, allerdings mit Sprache "deutsch" markiert, sodass sie möglicherweise auf einem englischen System nicht angezeigt werden - da sind aber dann die englischen Releasenotes im entsprechenden Bereich des Forums da, also dass die "nicht verfügbar" sind halte ich für ein Gerücht. Hier jedenfalls die Links dazu:

Patch 1.34
Patch 1.35
Patch 1.36

Du kannst desweiteren davon ausgehen, dass sämtliche Mods, deren Upload nach dem Erscheinen des letzten Patches (12. Oktober 2015) angesiedelt ist, auch lauffähig sind. Und auch etwas ältere Mods sind im Normalfall lauffähig, da in dieser Hinsicht nur wenig "Inkompatibilitäten" eingebaut wurden. Natürlich, Mods aus 2014 werden vermutlich nicht mehr laufen. Außerdem können dir Mods relativ wenig "kaputt machen" wenn sie nicht laufen sollten, von daher würde ich einfach mal experimentieren.


 Zitieren


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste


Deutsche Übersetzung: MyBB.de, Powered by MyBB, © 2002-2017
Theme © MyBBThemes.co.za