Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Systemvoraussetzungen für Drakensang!
#1
4players.de hat heute laut DTP-Quelle die Systemvoraussetzungen für Drakensang veröffentlicht.
Quellen-Link -> Artikel bei 4players

Minimale Systemvoraussetzungen:

- Betriebssystem: Windows XP mit Service Pack 2 oder Vista
- Prozessor: Pentium 4 CPU 2,4 GHz oder vergleichbare CPU
- RAM: 1024 MB für Windows XP, 1536 MB für Vista, 2048 MB für Vista 64
- Grafikkarte: nVidia GeForce 6600 GT mit 256 MB RAM oder vergleichbar
- Optisches Laufwerk: DVD-ROM
- Soundkarte: DirectX 9c kompatible Soundkarte
- Freier Festplattenspeicher: 6 GB

Empfohlene Systemvoraussetzungen:

- Betriebssystem: Windows XP mit Service Pack 2 oder Vista
- Prozessor: Intel Core 2 Duo E8200, 2,6 GHz oder vergleichbare CPU
- RAM: 2048 MB für Windows XP, 2560 MB für Vista
- Grafikkarte: nVidia GeForce 8600 oder vergleichbar
- Optisches Laufwerk: DVD-ROM
- Soundkarte: DirectX 9c kompatible Soundkarte
- Freier Festplattenspeicher: 6 GB
Zum NLT-Wiki: http://nlt-wiki.crystals-dsa-foren.de/doku.php , Zum Drakensang-Wiki: http://drakensang-wiki.crystals-dsa-foren.de/doku.php
KEIN SUPPORT per E-Mail, PN, IRC, ICQ! Lest die Regeln und benutzt das Forum für sämtliche Anfragen! KEINE persönliche Betreuung!
Zitieren
#2
Okay, das sieht nicht allzu gut aus für meine 2 Jahre alte Kiste. Die Demo werde ich aber trotzdem mal versuchen...
"Time flies like an arrow, fruit flies like a banana"
Zitieren
#3
Peridor schrieb:Die Demo werde ich aber trotzdem mal versuchen...
Ja, ich werde mir auch die Demo erstmal anschauen. Das wird mindestens eng mit den Systemvoraussetzungen (wie es ja eigentlich kar war).

Naja, wenn's nicht klappt, dann klappt's nicht. Ich hab' eigentlich ohnehin keine Zeit zum Spielen.
"Haut die Säbel auffe Schnäbel."
Zitieren
#4
Tja, bei mir wirds wohl auch ziemlich knapp. Ich bin noch unter den Minimalanforderungen... egal eine Limited Edition gibts nur einmal!
--------
Warnung! Geschichte kann zu Einsichten führen und verursacht Bewusstsein!
Avatar by: Keven Law (CC BY-SA 2.0)
Zitieren
#5
Hm, bei mir wird es wohl eher auch eng.

Gut das ich jetzt erstmal Praxissemster (mit Bezahlung) statt Vorlesungen mache, da wird dann wohl ein dezentes PC-Upgrade drin sein... hoffe ich ;)
Zitieren
#6
Bis auf die Graka siehts bei mir gut aus. ^^

Was ist denn das ATI-Äquivalent zu ner 6600 GT?
Die der Götter Gunst verloren,
sind verfallen einer Macht -
Die sie führt zu fernen Toren,
und durch sie in ew'ge Nacht.
Zitieren
#7
9600er, glaube ich. Wikipedia hilft zur Not.
--------
Warnung! Geschichte kann zu Einsichten führen und verursacht Bewusstsein!
Avatar by: Keven Law (CC BY-SA 2.0)
Zitieren
#8
Es gibt leider keine Aussage dazu, ob Shader Model 3.0 benötigt wird. Das gäbe es nämlich erst ab Ati X1-Serie (X1600 aufwärts)
A-Van-Te-Nor: Ein großes Auto voll schwarzen Heißgetränks

Some news about Drakensang?
RPGuides
Zitieren




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste