Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
SQLite Manager geht nicht mehr mit den neuen Firefox Update
#1
Bei mir steht das man den nicht mehr verwenden kann, weil heute bei mir ein update von firefox kam. Was mache ich jetzt bloß? Unter addons ist nur noch ein button womit man den manager löschen kann :(
Zitieren
#2
Seit der Umstellung funktionieren viele Plugins nicht mehr, u.a. Vimperator. :motz:
Das kam aber mit Ankündigung.

Du wirst Dich vorerst nach einem anderen Client umsehen müssen. Da gibt es einige. Ich verwende nur noch den einfachen textbasierten, der mit Sqlite mitgeliefert wird.
Zitieren
#3
Der SQLite Manager ist leider nicht mehr kompatibel zu Firefox ab Version 57. Da ich noch einige weitere Addons im Einsatz habe, für die das ebenfalls gilt, bin ich inzwischen auf Waterfox umgestiegen. Damit kannst die alten Addons weiterhin verwenden.
Zitieren
#4
(14.01.2018, 19:03)Lord Demon schrieb: Der SQLite Manager ist leider nicht mehr kompatibel zu Firefox ab Version 57. Da ich noch einige weitere Addons im Einsatz habe, für die das ebenfalls gilt, bin ich inzwischen auf Waterfox umgestiegen. Damit kannst die alten Addons weiterhin verwenden.

Danke. Hab mir Waterfox heruntergeladen und das Addon SQLite Manager neuinstalliert und jetzt kann ich ihn wieder öffnen, zwar muss ich jetzt Waterfox öffnen statt Firefox aber das ist mir egal da ich Firefox eh für nichts anderes verwendet hatte :)

Edit1: Jetzt wird mir unter Transform keine Nummern mehr angezeigt nur noch das Wort Blob. Wie kann man das ändern?

Edit2: Hat sich erledigt konnte es in den Optionen umstellen, sodass jetzt die Zahlen angezeigt werden
Zitieren
#5
Wahrscheinlich brauchst Du das nicht, aber der "DBBrowser for SQLiTE" ist eine tolle Alternative und braucht keinerlei Browser:
https://github.com/sqlitebrowser/sqlitebrowser
Shihans Erzählungen - Geschichten aus der Welt der Phantasie

Neues Foren-Theme mit dunkler Schrift auf hellem Hintergrund (nur Firefox):
userContent.css (mit Anleitung zum Einbinden)
Zitieren
#6
(15.01.2018, 12:23)Shihan schrieb: Wahrscheinlich brauchst Du das nicht, aber der "DBBrowser for SQLiTE" ist eine tolle Alternative und braucht keinerlei Browser:
https://github.com/sqlitebrowser/sqlitebrowser

Den hatte ich sogar zuerst installiert zum Drakensang Modding aber Lord Demon meinte dann das der SQLite Manager besser wäre dafür.
Zitieren
#7
Da würde mich die Begründung interessieren.
Disclaimer vorweg: Ich hab mich nie mit Drakensang beschäftigt.
Shihans Erzählungen - Geschichten aus der Welt der Phantasie

Neues Foren-Theme mit dunkler Schrift auf hellem Hintergrund (nur Firefox):
userContent.css (mit Anleitung zum Einbinden)
Zitieren
#8
Ist zwar ewig her, aber ich habe beide ausprobiert und fand das Plugin auch verhältnismäßig benutzerfreundlich. Inzwischen ist mir sowas egal. :evil:
Zitieren




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste